Upgrading Bash on Mac

Here’s how to upgrade your Bash on Mac to 4.4 or greater. You will need to install brew first for this to work.

brew upgrade bash

This appears to not affect any of the other scripts on the system even though it upgrades the bash to version 5.0.